Get in touch
Back
Downtime

Not reachable due to power outage

Started 5 Oct at 01:25am CEST, resolved 5 Oct at 02:15am CEST.

ping FRITZ!Box MUC
Resolved

Power restored. Everything operating normally.

Posted 5 Oct at 02:15am CEST.
Created

Due to a power outage, the site is not reachable and offline.

Posted 5 Oct at 01:25am CEST.