Get in touch
Back
Maintenance

Upgrade to Ubuntu 22.04

Completed 27 Jul at 03:56pm CEST.

hontheim.cloud honthe.im change.hontheim.cloud n8n.hontheim.cloud ping VM VM
Completed

All updates have been finished.

Posted 27 Jul at 03:56pm CEST.
Started

During an upgrade to Ubuntu 22.04, services might be interrupted.

Posted 27 Jul at 12:00pm CEST.